Haynes Forums

Haynes Forums (http://www.haynes.co.uk/forums/index.php)
-   Chassis (http://www.haynes.co.uk/forums/forumdisplay.php?f=4)
-   -   Suspension brackets on front frame!! (http://www.haynes.co.uk/forums/showthread.php?t=7382)

will_08 7th November 2011 06:50 PM

Suspension brackets on front frame!!
 
Hey guys

Im having a major head ache with one of my front upper suspension brackets.

the brackets on U1, U2 look fine.

The brackets at the bottom of FF3, & FF2 look ok, want the packer most others have fitted.

Its the upper brackets at the top of FF3 & FF2 where im not sure. the bracket on FF3 seems to sit on the corner of the tube? it doesnt look right but i think it might be? in the drawings it looks like the brackets sit flat on the face of the tube towards the base rails? mine doesnt!

The upper bracket for FF2 , i cant get in. its far too tight between the thread bar and the FF2 tube?!

Ive used a wooden jig, which ive checked. The front frame seems to measure up ok.

Has anyone else had any problem with these brackets?

Cheers Will

Talonmotorsport 7th November 2011 06:57 PM

Have you welded U1 and U2 in place or just tacked them? Do you have a spare length of box section about 2mtrs long?

will_08 7th November 2011 06:59 PM

They are just tacked Phil, i may have some box section. I will go buy some if it fixes this problem!!

Talonmotorsport 7th November 2011 07:12 PM

How far out is the studing compared to the wooden jig on the front frame, have you made FF4 630mm? If the holes are out by 2-3mm remake the jig so they match front to back and just move U1 and U2 out to match. You only need the box section as a straight edge that you can hold about 250-300mm above the table to find where the brackets are pointing. When you can get the box section paralle to the edge of your build table you have the brackets in the right place.

will_08 7th November 2011 07:29 PM

Ok i get what you mean, ill need to double check it with a fresh head tomorrow.

But if i can find nothing astray.

if im at the front of the chassis the right hand side is fine, am i ok just bringing the studing sligtly out on the left hand side at the top, along with U2 as you said? to ge the bracket in. Also should i bring the top brackets out a bit do the lower brackets need to come out too?

Cheers Will

will_08 7th November 2011 07:30 PM

Also FF4 is 630mm long, the thread bar is 670mm apart on my jig at the top!

Talonmotorsport 7th November 2011 07:59 PM

The brackets on the front frame goes on the lower angled section, the top edge of the bracket sits on the weld between the two. If your too wide between hole centres it does'nt matter too much as there is adjustment in the drag link, you just need to split the difference between left and right.

will_08 7th November 2011 09:32 PM

Thanks for the advice Phil, ill double check there is nothing obvious thats caused this in the 1st place.

Cheers Wil

will_08 8th November 2011 07:31 PM

Had a brief look today, still none the wiser really think ive droped a bollock somewhere. this photo is the RHS one i think is ok

http://s1090.photobucket.com/albums/...11108-1848.jpg

this photo is the left, can see what i mean better

http://i1090.photobucket.com/albums/...11108-1848.jpg

Have i messed up big time? im sure the jig is right btw :(

Will

ozzy1 8th November 2011 11:34 PM

Can you post a pic of the lower of the front frame where the compound angles meet the FF1(i think).
Does the front frame lean back the 75mm?
Im wondering if the compound angles are the cause of the problem.
Did you use the front frame guide when you made it?
http://www.haynes.co.uk/forums/showthread.php?t=2430


All times are GMT +1. The time now is 12:42 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.