Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > General discussion
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #241  
Old 1st January 2019, 03:03 PM
TheArf TheArf is offline
Senior Member
 
Join Date: Jan 2010
Location: Wrexham North Wales
Posts: 1,041
Default

Strange looking cows where you live TT lol

Arfon
Reply With Quote
  #242  
Old 22nd January 2019, 09:48 PM
SteveH1 SteveH1 is offline
Senior Member
 
Join Date: Jun 2015
Location: Dublin Ireland
Posts: 291
Default

For some stupid stupid reason i decided i wasnt happy with the wiring as the loom was too long in places and the fuse boxes were too messy for me so ive spent a good while at it now and am happy enough where it is now.

Untitled by stephen harborne, on Flickr

Untitled by stephen harborne, on Flickr

Untitled by stephen harborne, on Flickr
__________________
Slowly tipping over the edge into madness
Reply With Quote
  #243  
Old 22nd January 2019, 09:54 PM
SteveH1 SteveH1 is offline
Senior Member
 
Join Date: Jun 2015
Location: Dublin Ireland
Posts: 291
Default

I have the rear lights working also

Untitled by stephen harborne, on Flickr

Untitled by stephen harborne, on Flickr

I also got the fuel pump mounted in the fuel tank

Untitled by stephen harborne, on Flickr

Is this normal looking for an mx5 fuel sender seems a bit weird to have bare wires in the fuel tank

Untitled by stephen harborne, on Flickr
__________________
Slowly tipping over the edge into madness
Reply With Quote
  #244  
Old 22nd January 2019, 11:11 PM
twinturbo's Avatar
twinturbo twinturbo is offline
Super Moderator
 
Join Date: Jul 2008
Location: Carlisle
Posts: 4,333
Default

I plan to pull my bay of wiring out over the weekend, will get a 12V PSU and test lamp and then just try and crack on.....
__________________
You only get a woosh with a dump valve

Build Thread


Man Cave Mantiques



Cecil Street Auto Repairs Garage Carlisle




Build Cost 4181.65 - Last - Wheel Cylinders
Reply With Quote
  #245  
Old 31st January 2019, 09:58 PM
SteveH1 SteveH1 is offline
Senior Member
 
Join Date: Jun 2015
Location: Dublin Ireland
Posts: 291
Default

https://youtu.be/HF4xhhLoNTw
So after all the wiring and chopping and replacement of the fuse boxes it still runs so i am quite happy with that
I also have all the lights and other electrics working
__________________
Slowly tipping over the edge into madness
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 09:42 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.