Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > General discussion
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #21  
Old 4th August 2015, 09:20 PM
NeilW NeilW is offline
Senior Member
 
Join Date: Jun 2014
Location: Sunderland, Tyne and Wear
Posts: 224
Default

Well managed to get a few hours this morning. Also had a visit from a fellow builder.
Replaced belt and gaskets on the engine, new clutch and modified block for starter motor. A health coat of high temp Matt black too - if things stay still long enough in my garage they end up painted black!
I opted for keeping the 2.0 flywheel setup (as I already had the new clutch, spigot bearing and release bearing to suit).
Having acquired a tiger shortened sump I also installed the shortened oil pickup.
Mated to type 9 easily with no concerns - apart from the dubious 5 bolt securing....
Dropped into chassis but may need to rethink the mount position on exhaust side as I am tempted now to move alternator under exhaust manifold to make way for the charger.

__________________
Total Spent so far - £xxxxx
Last Purchase - Engine mounts, steering wheel, slave cylinder.
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:22 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.