Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > Announcements
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #41  
Old 4th December 2013, 11:14 PM
ayjay ayjay is offline
Senior Member
 
Join Date: Dec 2010
Location: Coedpoeth near Wrexham, North Wales
Posts: 737
Default

Dont forget to weld some tabs around the chassis to create earthing points
Reply With Quote
  #42  
Old 21st April 2014, 07:08 PM
Eddy Eddy is offline
Member
 
Join Date: Jun 2009
Posts: 89
Default Bank holiday progress

Managed to make a bit of progress this long weekend.

Finished all the welding (capping off open ends, rad mounts, Roll bar stay mounts, brake tabs etc) and painted with etch primer on the bare metal, followed by undercoat. Whilst that was drying I cut out the floor panel from a template I had made. Here it is offered up to the primered chassis:




Then I applied the top coat, waited for that to dry and started fitting the floor - 164 4mm holes drilled, floor removed, sikaflex applied, floor replaced and rivets installed:





Reply With Quote
  #43  
Old 21st April 2014, 07:15 PM
Eddy Eddy is offline
Member
 
Join Date: Jun 2009
Posts: 89
Default

Then I spent today reassembling up to a rolling chassis:









Thanks to everyone on here and LCB who provided info about capping ends, which jigsaw blades to buy for cutting ali, advising buying a lazy riveter etc - All this information made the jobs this weekend as easy as possible
Reply With Quote
  #44  
Old 21st April 2014, 07:34 PM
voucht's Avatar
voucht voucht is offline
Senior Member
 
Join Date: Jun 2011
Location: Lautrec, Tarn (81), Occitanie, France
Posts: 878
Default

Looks very nice and tidy Eddy, congrats! Looks like you're on the right track
Reply With Quote
  #45  
Old 24th June 2014, 09:12 AM
Eddy Eddy is offline
Member
 
Join Date: Jun 2009
Posts: 89
Default

Iíve been making a bit more progress lately.

Got a set of brake lines with (a lot of!) help from Sylvain Ė Excellent service and thoroughly helpful chap. The brake lines, despite seeing some very positive reviews on here, exceeded my highest expectations. Everyone that has seen them has commented how nice they are. Iíll get some decent pics when they are fully fixed in place.

I finally made a start on fixing them in the transmission tunnel along with the fuel line at the weekend:

Put it on its side to get access around the diff area to run the fuel line.



Clipped to ali strip in the tunnel



Then a diagonal towards the rear to run the fuel line around the bottom rails to the corner of the rear tub where the pump and filter will go



Iíve got plenty more p-clips to add, but its a start!

Also, bought AshGís old bodywork/tank/dash etc off him, so its really starting to look like a car now:



None of it is fixed in place yet, but it makes me smile when I open the garage door!

Next up will be side panels, I think. Or maybe loom.
Reply With Quote
  #46  
Old 24th June 2014, 04:10 PM
Enoch Enoch is offline
Senior Member
 
Join Date: Nov 2009
Location: Near Boston, Lincolnshire
Posts: 788
Default

That's all looking rather splendid, keep up the good work.
Reply With Quote
  #47  
Old 25th June 2014, 12:14 AM
AshG's Avatar
AshG AshG is offline
Super Moderator
 
Join Date: Jul 2008
Location: Rochester
Posts: 1,882
Default

looking good. nice to see the bodywork on are you going to keep it black or paint it another colour?
__________________
My Roadster Is Finished NerNer.......
Pigs can fly, you just have to carry them onto the plane.

My Pictures
http://s707.photobucket.com/user/ashgardiner/profile/
Reply With Quote
  #48  
Old 25th June 2014, 10:38 AM
Eddy Eddy is offline
Member
 
Join Date: Jun 2009
Posts: 89
Default

Whilst building, I'm going to keep it black - The garage is pretty small and it is constantly getting knocked/moved around. Its nice to not have to worry too much about damaging it, like I would with new fibreglass (or if I painted or wrapped it now).

When its finished I will look at options for paint or vinyl wrap. I'm quite liking colours similar to Porche's riviera blue at the moment, like this:

http://2.bp.blogspot.com/-aB6duV_lng...0/_DSC1647.jpg

But I do change my mind a lot!
Reply With Quote
  #49  
Old 27th June 2014, 01:18 PM
alga's Avatar
alga alga is offline
Senior Member
 
Join Date: Feb 2009
Location: Vilnius, Lithuania
Posts: 1,249
Default

In my experience the abuse the bodywork got during the build is nothing compared to what it gets during normal driving!
__________________
Albert
Haynes Roadster FAQ | Haynes Builder Locations
Gallery, build thread in Lithuanian / via Google Translate.
Reply With Quote
  #50  
Old 2nd February 2015, 08:43 PM
Eddy Eddy is offline
Member
 
Join Date: Jun 2009
Posts: 89
Default

Hello all,

I havenít updated for a little while, but have been steadily making progress in the background.

Since my last post I have:

Made the side panels
Made the rear panel
P-Clipped the front brake lines
Put the engine back together after having the head skimmed with new gaskets and a shortened sump
Finished off a few bits of welding Ė Added dowels to the column extension, a couple of bits on the peddle box, and made the inlet manifold
Mounted the radiator/fan and most of the plumbing

When I got to this point, I couldnít resist the urge to bodge a few wires on, chuck in some fuel and see what happened when I turned the key.
Aside from being a bit of a child and wanting to hear my toy make some noise, it was quite important for me to give this a go Ė The engine hadnít been started for 3 years and 5 months and it had been apart for 3 of those. It was also now using bike carbs with a bike fuel pump and running EDIS/Megajolt for the spark, both of which were untested. I really just want to know if it was all OK before going any further with the CVH lump.

So....

I wired up the crank sensor, coil pack and EDIS (I am waiting on a TPS connector and usb to serial adapter for use with the MJ, so limp mode only for now). Took a lead out and used it with a spare plug to see if it was sparking Ė Nothing. Scratched head before realising Iíd missed an earth off! With this attached there was spark.
Wired up the fuel pump. Gallon of fuel in the tank. Ignition on, fuel pump was initially loud, then quiet when it had primed the new lines. Turned the key only to have it turn over and backfire loudly. After this happened a few times, and following some more head scratching, I swapped the two wires to the coil pack over and turned the key. IT STARTED!!!

Obligatory video:

https://www.youtube.com/watch?v=EEb1-lLYD0I

Since the video I have fitted the side panels, made an under scuttle panel to mount the loom to, fitted the nosecone, and fitted the proper exhaust.
The next steps for me are going to fit the rest of the bodywork and roll bar, tidy/permanently fix the wiring, and get back to the position where it starts again. Then Iíll be on the hunt for some shocks, a prop and some rear lights!

As it sits now:




Cheers
Eddy
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 07:44 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.