Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > Running gear
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #11  
Old 14th January 2016, 05:41 AM
Ricky Ricky is offline
Senior Member
 
Join Date: Oct 2009
Location: johannesburg south africa
Posts: 262
Default

Hi thanks for the reply but the hole I'm talking about is the one further up on the same plate and from the surface of the jig to.the center of that hole I'm getting 70 but the book says 66
Reply With Quote
  #12  
Old 17th January 2016, 10:58 AM
mopple mopple is offline
Member
 
Join Date: Apr 2009
Location: Estonia
Posts: 58
Default

Ricky, I checked my fabricated upright for the shock mounting dimension and it is in accordance with book diagram. Here's a photo http://1drv.ms/1Q6PhgA. So can suggest for you only to double check your components and assembly.

Regards,
Madis
Reply With Quote
  #13  
Old 17th January 2016, 09:56 PM
Ricky Ricky is offline
Senior Member
 
Join Date: Oct 2009
Location: johannesburg south africa
Posts: 262
Default

The measurement that me and Rosco get is 70 from the face of the jig to the center of the hole without the flanges and my jig is like the book but it's ok thanks I have decided what I'm going to do
Reply With Quote
  #14  
Old 1st July 2017, 06:36 PM
CarlW CarlW is offline
Member
 
Join Date: Aug 2016
Posts: 82
Default

Hi guys,

I have laid my rear hubs up this way, can you see any issues before i fully weld them.

[img][/img]

[img][/img]
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 10:38 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.