Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > Running gear
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 11th July 2010, 07:37 PM
james3004's Avatar
james3004 james3004 is offline
Senior Member
 
Join Date: Oct 2007
Location: Haddenham, Cambridge
Posts: 479
Default Front abs Hubs

Whaht would you guy's suggest i do with the holes in the hubs for the sensors?

I could either cut the wire on the sensor and put it back in (would look abit of a bodge)

or

Weld the hole up and grind it nicely so it was never there

any other sugestions?
__________________
--- James ---

IVA passed 20 June 2017
Flickr Album
Reply With Quote
  #2  
Old 11th July 2010, 07:48 PM
twinturbo's Avatar
twinturbo twinturbo is offline
Super Moderator
 
Join Date: Jul 2008
Location: Carlisle
Posts: 4,374
Default

Don't weld it.

I would find a rubber bung the right size and bung it in with some hot melt glue.

TT
__________________
You only get a woosh with a dump valve

Build Thread


Man Cave Mantiques



Cecil Street Auto Repairs Garage Carlisle




Build Cost 4181.65 - Last - Wheel Cylinders
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:27 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.