Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > Engine/transmission
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 15th April 2011, 02:55 PM
geeman's Avatar
geeman geeman is offline
Senior Member
 
Join Date: Jun 2009
Location: Croydon
Posts: 318
Default 1.8 CVH Automatic Choke hoses

Justa a quick question, as i think i may have made a mistake with where i have connected the hoses on the pierburg auto choke. The hose that is pointing horizontal goes to the stat( i think), however where should the other one be going? Thanks
__________________
my build pics
Reply With Quote
  #2  
Old 15th April 2011, 05:43 PM
davedew's Avatar
davedew davedew is offline
Senior Member
 
Join Date: Jul 2010
Location: Taunton
Posts: 342
Default

There should be a hose from near the thermostat upto the choke, then the other hose goes from the choke to the bottom rad hose that connects to the water pump.
__________________
http://s831.photobucket.com/user/dav...ter%20Pictures

OTR 01/05/14 - 1.6 CVH, Type 9, Bike Carbs, Megajolt
Reply With Quote
  #3  
Old 15th April 2011, 05:54 PM
geeman's Avatar
geeman geeman is offline
Senior Member
 
Join Date: Jun 2009
Location: Croydon
Posts: 318
Default

Quote:
Originally Posted by davedew View Post
There should be a hose from near the thermostat upto the choke, then the other hose goes from the choke to the bottom rad hose that connects to the water pump.
Thanks, thats exactly how ive got mine connected up, however it seems coolant is only circulating from the small water pump outlet, to the choke, then back to the thermostat, it seems its not getting pumed though the rad bottom hose. Ive checked its not blocked but am not sure whats wrong?
__________________
my build pics
Reply With Quote
  #4  
Old 18th April 2011, 07:27 AM
baz-r baz-r is offline
Senior Member
 
Join Date: Nov 2009
Posts: 1,462
Default

chuck the auto choke and fit a conversion to manual if you can find one
Reply With Quote
  #5  
Old 18th April 2011, 01:10 PM
davedew's Avatar
davedew davedew is offline
Senior Member
 
Join Date: Jul 2010
Location: Taunton
Posts: 342
Default

Water should flow into the bottom rad hose from the choke not the other way around.

If it is flowing out of the bottom hose then something is definately wrong.
__________________
http://s831.photobucket.com/user/dav...ter%20Pictures

OTR 01/05/14 - 1.6 CVH, Type 9, Bike Carbs, Megajolt
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 08:57 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.