Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > Announcements
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #101  
Old 2nd June 2014, 04:38 PM
K4KEV's Avatar
K4KEV K4KEV is offline
Senior Member
 
Join Date: Feb 2010
Location: WINGATE CO DURHAM
Posts: 1,509
Default

If you make a largish circle or oval in your case, out of sheet ally to go on the outside it will also act as a great heat sink to protect the fibreglass....that is certainly the case with mine as when I have checked it after a bit of a hoon then it is always touchable.
Reply With Quote
  #102  
Old 2nd June 2014, 08:43 PM
Eddy Eddy is offline
Member
 
Join Date: Jun 2009
Posts: 86
Default

That's looking really good

You could always paint those wheels if you really want black ones
Reply With Quote
  #103  
Old 4th August 2014, 12:45 PM
MikeB MikeB is offline
Senior Member
 
Join Date: Apr 2007
Location: Nr Wellingborough
Posts: 512
Default

A bit more progress, I couldn't get my engine running, it did in the past but lately wouldn't start with the odd cough and back fire.
I replaced the coil pack and leads to no effect, I cleaned the jets out etc Still no good. As a last resort I send my NODIZ ecu to be checked. As it turns out they just send me a new one as they have changed the connector design. Long story short once I had swapped the connections for the new plug to the loom and hooked it up it fired first time so there must have been a fault there somewhere.
I've also started to tidy up my wiring loom and mounted the fuse boxes on the scuttle. Next job wire up the front lights. No she's running again I feel a spurred on to break the back of the wiring!
__________________
Build Cost so far £xxx (Given up adding it up) - She Starts!! Build Thread Here:
http://www.haynes.co.uk/forums/showthread.php?t=5501
Reply With Quote
  #104  
Old 5th August 2014, 01:23 PM
MikeB MikeB is offline
Senior Member
 
Join Date: Apr 2007
Location: Nr Wellingborough
Posts: 512
Default

Not strictly a first start but first in a long time

https://www.youtube.com/watch?v=667s...ature=youtu.be


Really starting to make progress with my wiring now, fuse boxes now located on scuttle, routed main parts of the wiring loom and just connecting up my column switches. It it goes to plan tonight I might have a headlight light up! whoop whoop
__________________
Build Cost so far £xxx (Given up adding it up) - She Starts!! Build Thread Here:
http://www.haynes.co.uk/forums/showthread.php?t=5501

Last edited by MikeB : 5th August 2014 at 01:36 PM.
Reply With Quote
  #105  
Old 7th August 2014, 11:58 AM
MikeB MikeB is offline
Senior Member
 
Join Date: Apr 2007
Location: Nr Wellingborough
Posts: 512
Default

Made some good progress last night.
Bearing in mind I lost the wiring diagram and pin outs for my loom (doh)
I managed to get my headlights working (mostly) using sierra stalks.

It turns out there are two types of sierra stalks the late one are made for connection to switch negative relays. The old ones (pre 87 I think) were for switch positive (direct or via relay depending on light circuit).

Long story short I had later type stalks but my loom is set up for switch positive relays on each lighting circuit (It took a while to come to this epiphany!) Luckilly I also had some old column switches as well from my TVR (but only the wiring from the new ones) It took a bit of time with a multi meter but once I worked everything out it was quite straight forward.

For the front headlights I just need to put a perm positive to the full beam flash.
One question when you click full beam should it turn off the dipped beam on my tin top both stay on but they are separate lamp not like the H4 bulb which does both.

Still good progress!
__________________
Build Cost so far £xxx (Given up adding it up) - She Starts!! Build Thread Here:
http://www.haynes.co.uk/forums/showthread.php?t=5501
Reply With Quote
  #106  
Old 27th August 2014, 04:22 PM
MikeB MikeB is offline
Senior Member
 
Join Date: Apr 2007
Location: Nr Wellingborough
Posts: 512
Default

Seem to making progress on the build at the minute, beginning to think I'm not really to far away. Made two U channels to clamp side panel to chassis in the cockpit, would have been easy with a proper cutter and folder but made a reasonable job with an angle grinder and some wood. Fitted my other rear wheel arch and have fitted both side panels properly. Started on my bonnet catches, have one side done. Also made an exhaust hanger for the silencer to sit on. Overall the car doesn't look much different but its good to get all these little jobs out the way.
My To Do list is:

Rear Lights (mount and wire) £80
Indicators (mount and wire) Rear Arch repeaters £20
Fuel sender and plumb in fuel tank with filler £100
Dashboard (gauges and wiring) £250
Handbrake (shorten cable and mount lever)
Finish Roll bar (harnesses mounts, rear stays) £30 plus powder coat
Mount Interior Panels (cover in 3m etc)
Tranny Tunnel Finishing (gaiters and surrounds) £50
Bleed Brakes (New front discs and pads) £30
Front Grill £10
New exhaust link pipe (draw up and get made) £25
Front Wing Stays £35
Nuts and Bolt check (new bottom ball joint as gaters split) £20
Mirrors £50
IVA Trim

So about £600 to go unfortunately funds are a bit tight so I think about 4 months away (that's nothing after 4.5 years currently building) So final push to get it finished over xmas (maybe sooner if funds allow)

September - Rear Lights and Indicators, Bonnet Catches, Mount interior trim panels, cover and mount dash blank
October - Roll Bar and Dash Gauges Phase 1, Hand Brake
November - Dash Gauges Phase 2, Grill and Brakes
December - Harnesses, Fuel Sender and Filler and Finishing

That doesn't seem to bad!
__________________
Build Cost so far £xxx (Given up adding it up) - She Starts!! Build Thread Here:
http://www.haynes.co.uk/forums/showthread.php?t=5501

Last edited by MikeB : 27th August 2014 at 04:25 PM.
Reply With Quote
  #107  
Old 27th August 2014, 08:21 PM
SeriesLandy's Avatar
SeriesLandy SeriesLandy is offline
Senior Member
 
Join Date: Nov 2008
Location: Portsmouth
Posts: 828
Default

rear indicators

Put the filler in the tub cover. I had mine on the rear panel but I've had to move it to the tub cover to actually get fuel into the tank. With it in the rear panel it just went all over the petrol station floor.
__________________
Steve
My Photo Album | Haynes Roadster FAQ | IVA Forms How To
Reply With Quote
  #108  
Old 28th August 2014, 12:11 PM
MikeB MikeB is offline
Senior Member
 
Join Date: Apr 2007
Location: Nr Wellingborough
Posts: 512
Default

Thanks for the indicators links. Do I need a resistor or something to run LED's like these, the other indicators will be normal bulbs?

Interesting on the fuel filler, not quite there with that just yet!
__________________
Build Cost so far £xxx (Given up adding it up) - She Starts!! Build Thread Here:
http://www.haynes.co.uk/forums/showthread.php?t=5501
Reply With Quote
  #109  
Old 28th August 2014, 01:18 PM
SeriesLandy's Avatar
SeriesLandy SeriesLandy is offline
Senior Member
 
Join Date: Nov 2008
Location: Portsmouth
Posts: 828
Default

My LEDs are just tee-ed straight off the rear lights, no resistor and std ford relay. I did put a connector (superseal) in so I can disconnect the wing if I need to.

Also I had to remove the plug on my boltonbits rear lights and solder it straight to the bulb holder as the wheel rubbed on the light plug.
__________________
Steve
My Photo Album | Haynes Roadster FAQ | IVA Forms How To
Reply With Quote
  #110  
Old 22nd October 2014, 11:08 AM
MikeB MikeB is offline
Senior Member
 
Join Date: Apr 2007
Location: Nr Wellingborough
Posts: 512
Default

Right I'm building up for the big push!
I have enough funds at the end of the month to get all my outstanding bits. I have a week off booked 24th November and another week left to take before xmas, surely I can get this thing finished!

If anyone wants to come down for coffee and bacon butties let me know, major jobs are wiring up my dash, rear lights, interior trim, roll bar!

Is the end is sight???
__________________
Build Cost so far £xxx (Given up adding it up) - She Starts!! Build Thread Here:
http://www.haynes.co.uk/forums/showthread.php?t=5501

Last edited by MikeB : 22nd October 2014 at 11:11 AM.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 11:27 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.