Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > Chassis
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th November 2011, 06:50 PM
will_08 will_08 is offline
Senior Member
 
Join Date: Jan 2008
Location: Fylde coast
Posts: 314
Default Suspension brackets on front frame!!

Hey guys

Im having a major head ache with one of my front upper suspension brackets.

the brackets on U1, U2 look fine.

The brackets at the bottom of FF3, & FF2 look ok, want the packer most others have fitted.

Its the upper brackets at the top of FF3 & FF2 where im not sure. the bracket on FF3 seems to sit on the corner of the tube? it doesnt look right but i think it might be? in the drawings it looks like the brackets sit flat on the face of the tube towards the base rails? mine doesnt!

The upper bracket for FF2 , i cant get in. its far too tight between the thread bar and the FF2 tube?!

Ive used a wooden jig, which ive checked. The front frame seems to measure up ok.

Has anyone else had any problem with these brackets?

Cheers Will
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:25 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.