Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > SVA/Legal
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 3rd March 2010, 10:26 PM
AshG's Avatar
AshG AshG is offline
Super Moderator
 
Join Date: Jul 2008
Location: Rochester
Posts: 1,882
Default Lighting E-marks

Ok guys as i have found out having an e-mark on a light unit simply doesn't mean its automatically acceptable at iva. if it has got an emark ideally it needs to be the correct one.

To help you out i wish to share this little pdf that explains what some of the markings mean.

Enjoy

http://www.haynesroadster.pwp.blueyo...orum/Codes.pdf

will put this up in the book amendments and extra guides area too.

Remember lights don't need to have an e-mark as long as they meet the requirements in the iva manual. but if they do it helps if it is the correct one.

Last edited by AshG : 3rd March 2010 at 10:30 PM.
Reply With Quote
  #2  
Old 3rd March 2010, 10:42 PM
twinturbo's Avatar
twinturbo twinturbo is offline
Super Moderator
 
Join Date: Jul 2008
Location: Carlisle
Posts: 4,340
Default

Get CKC to pub it too. The beter informed we all are the better

Looking forward to the next issue anyway

TT
__________________
You only get a woosh with a dump valve

Build Thread


Man Cave Mantiques



Cecil Street Auto Repairs Garage Carlisle




Build Cost 4181.65 - Last - Wheel Cylinders
Reply With Quote
  #3  
Old 3rd March 2010, 10:48 PM
HandyAndy's Avatar
HandyAndy HandyAndy is offline
Senior Member
 
Join Date: Jan 2009
Location: cleveland
Posts: 3,917
Default

Thanks Ash,

great info, you,ve got me planning to check all my lights tomorrow now .

seriously tho, thanks for posting this help/guide.

cheers
andy
__________________
Flat Pack Chassis Kits for sale, contact me at andyroadster@yahoo.co.uk
Reply With Quote
  #4  
Old 25th May 2010, 05:57 PM
twinturbo's Avatar
twinturbo twinturbo is offline
Super Moderator
 
Join Date: Jul 2008
Location: Carlisle
Posts: 4,340
Default

Hmm..

Looked at My Wipac rear lights and all they have is E11 and the number 14030.. No other designations.

This is the same for the combined rear/brake. Indicator , fog and reverse..

Am I in trouble?

TT
__________________
You only get a woosh with a dump valve

Build Thread


Man Cave Mantiques



Cecil Street Auto Repairs Garage Carlisle




Build Cost 4181.65 - Last - Wheel Cylinders
Reply With Quote
  #5  
Old 25th May 2010, 09:38 PM
drury318 drury318 is offline
Senior Member
 
Join Date: Jan 2009
Location: Scunthorpe
Posts: 145
Default

I THINK the only lights that have to be e marked are the headlamps and the rear fog (which also has to have a b or an f as well I think), the rest are just a lot easier to check for the tester if they have an e mark, otherwise they have to be comparable to an e marked lamp etc, for brightness and so on.
I checked this with Vosa as my side repeaters weren`t e marked.
Dennis.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 08:02 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.