Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > General discussion
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #41  
Old 22nd January 2017, 05:26 PM
garyout garyout is offline
Senior Member
 
Join Date: Feb 2016
Location: Gosport Hampshire
Posts: 120
Default

Dave

I think 40mm seems to ring a bell, cheers for info though.

Gary
Reply With Quote
  #42  
Old 22nd January 2017, 07:00 PM
SteveH1 SteveH1 is offline
Senior Member
 
Join Date: Jun 2015
Location: Dublin Ireland
Posts: 277
Default

Yea mine is fourty millimetres below i just put the chassis on fourty millimetre blocks and put the engine on the ground it balances nicely on the sump then just moved it around until it looked good. And fits under vmax bodywork
__________________
Slowly tipping over the edge into madness
Reply With Quote
  #43  
Old 22nd January 2017, 07:58 PM
vmax1974's Avatar
vmax1974 vmax1974 is offline
Senior Member
 
Join Date: Apr 2011
Location: Teesside
Posts: 1,140
Default

Dave did i see that you have put the "book spec" rear tub tubes cause they don't fit under the rear tub
Reply With Quote
  #44  
Old 22nd January 2017, 08:07 PM
Dave F's Avatar
Dave F Dave F is offline
Senior Member
 
Join Date: May 2011
Location: Wakefield
Posts: 124
Default

Quote:
Originally Posted by vmax1974 View Post
Dave did i see that you have put the "book spec" rear tub tubes cause they don't fit under the rear tub
I have the ones that where supplied by Phil with the TMXR Flatpack, I'm sure he said they be ok! If needs be I'll have to modify them, it would't be the first thing I've had to modify.
__________________
God loves a trier

Actual cost so far = Have chosen to stop counting incase I incriminate myself -
Cost ive told the wife = A hell of a lot less than I have spent. -
Reply With Quote
  #45  
Old 13th August 2017, 10:11 PM
Dave F's Avatar
Dave F Dave F is offline
Senior Member
 
Join Date: May 2011
Location: Wakefield
Posts: 124
Default

Well, not had loads of time in the garage as it's been silly season at work, now that's over and a couple of week in Egypt for some R&R, I decided it was time to build again. So I basically got the pedal box finished, painted, and assembled, not got it in the car yet, then the fuel system plumbed, tonight I got the spaghetti loom out, made some seriously dodgy tempory earth connections, whacked some fuel in and turned the key and f**k me, it fired up.

Not the best video and when it started it shook the camera as I'd ballenced it on the garage door to get the video but you'll get the general idea.

https://youtu.be/otp5Rb61Sgo
__________________
God loves a trier

Actual cost so far = Have chosen to stop counting incase I incriminate myself -
Cost ive told the wife = A hell of a lot less than I have spent. -
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:03 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.