Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > Electrics
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 26th February 2017, 01:49 PM
Wain Wain is offline
Member
 
Join Date: Feb 2012
Location: Hull
Posts: 67
Default Headlamp beam pattern incorrect.

I have attached an image of my current light beam pattern. Failed the IVA because of the blur around the flick up.
MX5 loom, headlamps from CBS, replaced the bulbs. Any ideas what could be causing the blur?
Attached Images
File Type: jpg tmp_19207-20170226_124827-1024x5761068985968.jpg (67.6 KB, 19 views)
__________________
One day it will be on the road......
Reply With Quote
  #2  
Old 26th February 2017, 05:17 PM
garyt garyt is offline
Senior Member
 
Join Date: Jun 2014
Location: Dufftown, scotland
Posts: 480
Default

Mm I'm not sure but are both light images the same n/ and o/s ? On projected image there are only 3 variables ,1 lenses or 2 bulbs or 3 reflectors
I ware the light units a pair ? As if there is a blur I would suspect the lens
What size lights I have a spare 7" lens unit if required
__________________
remember we are not mad just creatively insane
Reply With Quote
  #3  
Old 26th February 2017, 06:16 PM
Wain Wain is offline
Member
 
Join Date: Feb 2012
Location: Hull
Posts: 67
Default

I have pretty much ripped the wiring appart and checked all earths to rule that out, changed the bulbs and now thinking lens as well.
Yes they are 7", if they will fit i will give them a try. Shall i pm you my address?
__________________
One day it will be on the road......
Reply With Quote
  #4  
Old 26th February 2017, 07:16 PM
garyt garyt is offline
Senior Member
 
Join Date: Jun 2014
Location: Dufftown, scotland
Posts: 480
Default

Yes pm me your address I have one spare unit that you are welcome to at least if that sorts the issue then your halfway there, will get it posted tommorow all being well
__________________
remember we are not mad just creatively insane
Reply With Quote
  #5  
Old 26th February 2017, 08:39 PM
garyt garyt is offline
Senior Member
 
Join Date: Jun 2014
Location: Dufftown, scotland
Posts: 480
Default

Message received will get it posted tommorow oh and I have ignored the other part of the message
__________________
remember we are not mad just creatively insane
Reply With Quote
  #6  
Old 26th February 2017, 09:21 PM
Wain Wain is offline
Member
 
Join Date: Feb 2012
Location: Hull
Posts: 67
Default

Thank you, appreciated. I will let you know what difference it makes to the pattern once it is fitted.
__________________
One day it will be on the road......
Reply With Quote
  #7  
Old 27th February 2017, 05:09 PM
garyt garyt is offline
Senior Member
 
Join Date: Jun 2014
Location: Dufftown, scotland
Posts: 480
Default

posted this afternoon , hope it helps
__________________
remember we are not mad just creatively insane
Reply With Quote
  #8  
Old 28th February 2017, 01:33 PM
Cropper Cropper is offline
Member
 
Join Date: Jul 2013
Posts: 91
Default

I failed the IVA on the same thing, MX5 build with 5 3/4" headlights, all brand new. I was advised by the tester to get better bulbs, as they had seen this issue before, so i stumped up for the best bulbs i could & it passed OK second time. Just a note that the kick up they fail you on isn't tested on an normal mot!
Reply With Quote
  #9  
Old 28th February 2017, 02:29 PM
Wain Wain is offline
Member
 
Join Date: Feb 2012
Location: Hull
Posts: 67
Default

Got the retest next Tuesday so im hoping changing the lens and new bulbs will do the trick.
__________________
One day it will be on the road......
Reply With Quote
  #10  
Old 28th February 2017, 10:46 PM
Wain Wain is offline
Member
 
Join Date: Feb 2012
Location: Hull
Posts: 67
Default

Received it today, thank you Gary. Noticed it is the same make and model though as the ones i have..
Anyway, connected it and it made a massive difference. Before
Attached Images
File Type: jpg my headlight my bulb_crop_473x298.jpg (95.8 KB, 9 views)
__________________
One day it will be on the road......
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:52 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.