Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > Running gear
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 1st January 2010, 05:47 PM
tkpm tkpm is offline
Senior Member
 
Join Date: Sep 2009
Location: Bideford, Devon
Posts: 711
Default Steering Column Support

Quick question,

I have made up my steering column support bracket today, but i can't find a measurement for the distance between the righthand edge of the righthand CP15 and the juntion of SW1 and SW2
Attached Images
File Type: jpg img001.jpg (28.3 KB, 62 views)
Reply With Quote
  #2  
Old 1st January 2010, 06:01 PM
Bonzo's Avatar
Bonzo Bonzo is offline
Senior Member
 
Join Date: Jul 2007
Location: Cornwall
Posts: 3,321
Default

If I have got the right take on things, it goes something like this

I think the distance between hole centres were left off because there are different sizes of column yoke used by Ford.

I found the centres by measuring my steering column then fixed the two plates middle for diddle on the support frame

Lightly clamp it all up & see if the steering wheel is in a position of your liking

This is the yoke to measure

__________________
I am not a complete idiot...........Some of the parts are missing !!
Ronnie

www.roadster-builders.co.uk
Reply With Quote
  #3  
Old 1st January 2010, 06:06 PM
tkpm tkpm is offline
Senior Member
 
Join Date: Sep 2009
Location: Bideford, Devon
Posts: 711
Default

I know the distance between the two CP15, just was not sure if they where off to one side of SW2 or in the middle.

Thanks any way
Reply With Quote
  #4  
Old 1st January 2010, 06:25 PM
Bonzo's Avatar
Bonzo Bonzo is offline
Senior Member
 
Join Date: Jul 2007
Location: Cornwall
Posts: 3,321
Default

Been a fair while since I done that part

Seem to remember Fixing them central to the drivers seated position if that makes sense

The column when fitted and with the shaft extension fixed to the rack, followed a nice line & did not foul any components.

AshG put a detailed post on here a while back but not sure where it was located
__________________
I am not a complete idiot...........Some of the parts are missing !!
Ronnie

www.roadster-builders.co.uk
Reply With Quote
  #5  
Old 1st January 2010, 06:41 PM
tkpm tkpm is offline
Senior Member
 
Join Date: Sep 2009
Location: Bideford, Devon
Posts: 711
Default

Thanks Bonzo, will have a look for it
Reply With Quote
  #6  
Old 1st January 2010, 07:04 PM
AshG's Avatar
AshG AshG is offline
Super Moderator
 
Join Date: Jul 2008
Location: Rochester
Posts: 1,882
Default

will something like that will do you? i think my in depth post got lost in the meltdown.






Reply With Quote
  #7  
Old 1st January 2010, 07:07 PM
gingea1pom's Avatar
gingea1pom gingea1pom is offline
Senior Member
 
Join Date: Sep 2009
Location: wiltshire
Posts: 826
Default

Thanks Ash,

Printing those for when I get around to it.
__________________
Sent from my iPad, from who knows where in the world

I was building but I am not now!


Build Pictures


Build Thread
Reply With Quote
  #8  
Old 1st January 2010, 07:55 PM
tkpm tkpm is offline
Senior Member
 
Join Date: Sep 2009
Location: Bideford, Devon
Posts: 711
Default

Thanks Ash, that just what i needed.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 01:27 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.