Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > Announcements
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 7th July 2009, 11:21 PM
3GE Components's Avatar
3GE Components 3GE Components is offline
Senior Member
 
Join Date: Jul 2007
Posts: 370
Default Poly bushes.

Hi All,

In light of recent threads about fitting these, if anyone is having problems with our parts we are more than willing to assemble the bushes for you.

We will arrange collection and return and fit the parts FOC for anyone experiencing difficulties.

Contact us through our email address component-sales@hotmail.co.uk

Regards

John
__________________
Quality parts for the Haynes Roadster - manufactured to a standard, not down to a price.

Contact us at component-sales@hotmail.co.uk or visit our website www.3gecomponents.com
Reply With Quote
  #2  
Old 7th July 2009, 11:47 PM
jasongray5's Avatar
jasongray5 jasongray5 is offline
Senior Member
 
Join Date: Feb 2008
Location: Western Australia, Home is Devon
Posts: 354
Default

Hi John, Try getting people to put them in the freezer first, they shrink abit and go abit harder, all in all making them slide in with abit of white grease? Worked an absolute treat for me!
Reply With Quote
  #3  
Old 7th July 2009, 11:52 PM
Bonzo's Avatar
Bonzo Bonzo is offline
Senior Member
 
Join Date: Jul 2007
Location: Cornwall
Posts: 3,321
Thumbs up Customer service at its best

I say John, that is what I call, real customer service.

That is certainly well above the call of duty

Personally I have not had a problem with your poly bushes.

Well done John
__________________
I am not a complete idiot...........Some of the parts are missing !!
Ronnie

www.roadster-builders.co.uk

Last edited by Bonzo : 8th July 2009 at 10:09 AM.
Reply With Quote
  #4  
Old 8th July 2009, 09:49 AM
Jezzer99 Jezzer99 is offline
Senior Member
 
Join Date: Feb 2008
Posts: 125
Default

I think polypushes are always a bit of a challenge - I recently replaced them on my father's MGB - the bobbin type ones to go through the front eye of the leaf springs are a nightmare!

As previously posted, I use a bit of grease - but the stuff that comes with commercial off the shelf polybush kits - not sure what it is? Is that white grease?
__________________
Cheers,
Jeff


http://berkshire7.blogspot.com/
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 10:28 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.