Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > Announcements
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 1st July 2009, 11:28 PM
Tilly819 Tilly819 is offline
Senior Member
 
Join Date: Oct 2008
Location: Leicestershire
Posts: 489
Default Iv had a test drive....... kinda

I had my first drive in my car today......
Well sort off

I got a couple of my mates to push me up and down the steet making brum brum noises

Almost ready for the real test drive though only a few things left to do

Mount fuel tank
make proper bolts for the bottem of the rear uprights rarther than use stud bar.
accelarater cable (conect to pedal)
Clutch (bleed and set pedal stop)
bleed breaks (finished doing the pipe work the other night)
get corect bolts for propshaft
put locking nuts on steering rack extensions
connect rad to engine
Secure anything loose with cable ties
buy and fit new spark plugs

spose i should at least make some exaust headers as well but thats not essential

Take for test drive at the local airfield....... 2 mile runway...... ummmm

Tilly

Last edited by Tilly819 : 1st July 2009 at 11:29 PM. Reason: apauling spelling..... editing probley made it worse though
Reply With Quote
  #2  
Old 1st July 2009, 11:34 PM
HandyAndy's Avatar
HandyAndy HandyAndy is offline
Senior Member
 
Join Date: Jan 2009
Location: cleveland
Posts: 3,917
Default

nice one well done mate.
lets have some piccies

andy
__________________
Flat Pack Chassis Kits for sale, contact me at andyroadster@yahoo.co.uk
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 11:32 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.