Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > Announcements
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #41  
Old 29th July 2010, 09:00 AM
Enoch Enoch is offline
Senior Member
 
Join Date: Nov 2009
Location: Near Boston, Lincolnshire
Posts: 788
Default

Hi Al, we have access to the gear but the IVA test means we can't use it. The daft thing is that after the test we can do pretty much what we like. As far as the dash is concerned anything that is more than 127mm from the centre of the steering wheel has to have rounded edges or be sunk in to a padded dash. Toggle switches are out altogether - it makes it impossible to recreate authentic replica dashes for things like Cobras and Jag e types. We do get a much easier test than people in many other countries though so we can't complain too much.
Enoch
Reply With Quote
  #42  
Old 9th August 2010, 08:12 PM
eSteve's Avatar
eSteve eSteve is offline
Senior Member
 
Join Date: Jan 2010
Location: Dorset
Posts: 171
Default First post updated - ver 5

Update 5 done.

Thanks for the updates.

They've now all been included in the first post of this thread.

Spikehaus, car.mad, aerosam, David_17 and raceral, I've checked your links but could you check them aswell, I may have got some mixed-up.

Remember ?? indicates information we don't have, if you know what it should be let me know and I'll add it.

eSteve
__________________
Regards,

eSteve

Reply With Quote
  #43  
Old 9th August 2010, 09:51 PM
raceral raceral is offline
Member
 
Join Date: Jul 2007
Location: BC Canada
Posts: 63
Default

I clicked on my build diaries link and it took me to the webshots site where my photos are located, but it opened on the dashboard photo well into the build and not at the beginning of the build.

The link that follows my signature at the bottom of this post would take one to the beginning of my build.

Al
__________________
1969 Amx
2004 Passat 1.8T 5Spd 4Motion
Haynes Modified Super 7 3.4L V6
www.lotussuper7replica.com/
Reply With Quote
  #44  
Old 9th August 2010, 10:11 PM
Spikehaus Spikehaus is offline
Senior Member
 
Join Date: Aug 2008
Location: Plymouth, Devon
Posts: 484
Default

Mine is ok, apart from I did not provide details of the transmission, I am using

Ford Type 9 - Heavy Duty Close Ratio Box with Limited Slip Diff
Reply With Quote
  #45  
Old 10th August 2010, 02:35 PM
aerosam's Avatar
aerosam aerosam is offline
Senior Member
 
Join Date: Aug 2008
Location: South Wales, UK
Posts: 466
Default

mine works fine, but I didn't add the gearbox, I'm using the original BMW donor's one. It's a Borg Warner box, that's all i know.
__________________
Check out my Build Blog www.samsv8locost.blogspot.com

And here's all my build photo's on a picasa web album http://tinyurl.com/5tbtm46
Reply With Quote
  #46  
Old 10th August 2010, 08:03 PM
eSteve's Avatar
eSteve eSteve is offline
Senior Member
 
Join Date: Jan 2010
Location: Dorset
Posts: 171
Default Will make another update in a day or so...

Thanks,

I will make another update with the corrections and additional information in a day or so...
__________________
Regards,

eSteve

Reply With Quote
  #47  
Old 10th August 2010, 11:32 PM
gaz05 gaz05 is offline
Senior Member
 
Join Date: Jun 2010
Location: Hexham,Northumberland
Posts: 278
Default

I've started a build blog. It should be in my sig but if not it can be found here.

http://garyshaynesbuild.blogspot.com/

Hopefully I'll update regularly.
__________________
Total cost so far
Materials 3,150
Tools 855
Reply With Quote
  #48  
Old 15th August 2010, 03:03 AM
raceral raceral is offline
Member
 
Join Date: Jul 2007
Location: BC Canada
Posts: 63
Default

Quote:
Originally Posted by raceral View Post
I clicked on my build diaries link and it took me to the webshots site where my photos are located, but it opened on the dashboard photo well into the build and not at the beginning of the build.

The link that follows my signature at the bottom of this post would take one to the beginning of my build.

Al
Call me slow I just figured out the question marks, I think.
GM 3.4 V6 + BW WC
__________________
1969 Amx
2004 Passat 1.8T 5Spd 4Motion
Haynes Modified Super 7 3.4L V6
www.lotussuper7replica.com/
Reply With Quote
  #49  
Old 19th August 2010, 09:35 PM
james3004's Avatar
james3004 james3004 is offline
Senior Member
 
Join Date: Oct 2007
Location: Haddenham, Cambridge
Posts: 479
Default

I've now put all my pics on photobucket (link below) so probably won't use blogger anymore if you want to up date it
__________________
--- James ---

IVA passed 20 June 2017
Flickr Album
Reply With Quote
  #50  
Old 18th October 2010, 11:13 PM
Twin's Avatar
Twin Twin is offline
Senior Member
 
Join Date: Jun 2010
Location: Chester
Posts: 415
Default

Hi folks, I now have a blog running in my sig

Could it be added to post #1 please

It's a 2lt twincam carbs, MT75 box

cheers
__________________
Twin

CSF 857.19

Twins Roadster
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:47 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.