Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > Chassis
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 27th June 2011, 10:16 PM
tkpm tkpm is offline
Senior Member
 
Join Date: Sep 2009
Location: Bideford, Devon
Posts: 710
Default A bit of progress

Well i've made a bit of progress at last,

Chassis has been painted, did that take for ever,
some of the body's been fitted and hopefully the engine will be in by the weekend.

P5190026.JPG
P6270060.JPG
Reply With Quote
  #2  
Old 27th June 2011, 10:30 PM
twinturbo's Avatar
twinturbo twinturbo is offline
Super Moderator
 
Join Date: Jul 2008
Location: Carlisle
Posts: 4,341
Default

Have you got your floors in yet? I have made a start on my bodywork and the sides wont go on with my floor in place, I have had to trim the lower lip of part of the sides.

TT
__________________
You only get a woosh with a dump valve

Build Thread


Man Cave Mantiques



Cecil Street Auto Repairs Garage Carlisle




Build Cost 4181.65 - Last - Wheel Cylinders
Reply With Quote
  #3  
Old 27th June 2011, 10:59 PM
tkpm tkpm is offline
Senior Member
 
Join Date: Sep 2009
Location: Bideford, Devon
Posts: 710
Default

Yes my floor is fitted, i had the same problem with the sides TT.

I used a flap disc and hoover to smooth the back of the fibreglass, i also rounded the edge of the ally floor.

Terry
Reply With Quote
  #4  
Old 27th June 2011, 11:11 PM
MarkB MarkB is offline
Senior Member
 
Join Date: May 2011
Location: naughty step most of the time
Posts: 494
Default

Why the trouble fitting the side panels?
Reply With Quote
  #5  
Old 27th June 2011, 11:33 PM
tkpm tkpm is offline
Senior Member
 
Join Date: Sep 2009
Location: Bideford, Devon
Posts: 710
Default

I had slight problem with thickness of the fibreglass in a couple of places.

Terry
Reply With Quote
  #6  
Old 28th June 2011, 12:20 AM
wylliezx9r wylliezx9r is offline
Senior Member
 
Join Date: May 2010
Location: South Wales
Posts: 321
Default

I'm having the same problems with mine, I've had to cut holy f*ck out of them and they still ain't fitting properly. Trouble is u do all the hard work building the car then a couple of ill fitting panels make it look shit.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:32 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.