Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > SVA/Legal
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 30th September 2011, 07:46 AM
misty misty is offline
Senior Member
 
Join Date: Jul 2010
Posts: 262
Default seat anchorage

just thinking that my anchorage for the seats are welded on OK GREAT but I cant see them when the seats are fitted,either side, tried to pull the seat to see them still no do you think that it would pass the iva THE SEATS JUST DO NOT MOVE
Reply With Quote
  #2  
Old 30th September 2011, 08:11 AM
tkpm tkpm is offline
Senior Member
 
Join Date: Sep 2009
Location: Bideford, Devon
Posts: 710
Default

Take photo of your anchor point, so the inspector can see your welds.

Terry
__________________
If you need a friend, call me, if u need company call me, if you need help call me, if u need money this number is no longer available.
Reply With Quote
  #3  
Old 30th September 2011, 08:19 AM
misty misty is offline
Senior Member
 
Join Date: Jul 2010
Posts: 262
Default

great already have pics of the anchorage from when i put the seats in
many thanks
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:15 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.