Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > Electrics
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #51  
Old 29th December 2013, 09:35 PM
locost-turbo locost-turbo is offline
Member
 
Join Date: Aug 2013
Location: gedney, lincs
Posts: 50
Default

any updates? how did u get on in the end. is standard st170 possible on a budget?
Reply With Quote
  #52  
Old 22nd January 2014, 11:57 AM
big_wasa's Avatar
big_wasa big_wasa is offline
Senior Member
 
Join Date: Mar 2007
Location: Spalding, Lincs
Posts: 129
Default

yes mate there is a couple of vids of it running at the end of my project post.

here is one

http://youtu.be/Mvo3lazzSVo
__________________
Nowt again.

Last edited by big_wasa : 22nd January 2014 at 12:12 PM.
Reply With Quote
  #53  
Old 22nd January 2014, 09:47 PM
gtipping gtipping is offline
Member
 
Join Date: Aug 2010
Location: Cliffe Woods, Kent
Posts: 51
Default

I bought this project from Warren and its still running fine - still on its cradle (sorry Warren - house extension has delayed matters) - but it gets to breathe every 2 weeks - makes a lovely noise !! Hope it will be installed in the next couple of months once the builders get all their shit out of my garage.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:25 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.