Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > Running gear
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #21  
Old 14th February 2010, 12:24 PM
HandyAndy's Avatar
HandyAndy HandyAndy is offline
Senior Member
 
Join Date: Jan 2009
Location: cleveland
Posts: 3,917
Default

Quote:
Originally Posted by dogwood View Post
Only bad luck would cause a fail now, like a wheel falling off.
Hang on...This is ASH we ae talking about...


Knowing Ash, i,m sure everything will be tight, checked twice then checked a third time & maybe ask someone to check it all again.

having followed Ash,s build through CKC & of course on this forum i,m sure the IVA will be a breeze for his car

cheers
andy
__________________
Flat Pack Chassis Kits for sale, contact me at andyroadster@yahoo.co.uk
Reply With Quote
  #22  
Old 14th February 2010, 05:32 PM
dogwood's Avatar
dogwood dogwood is offline
Senior Member
 
Join Date: Mar 2008
Posts: 899
Default

Yea,I wasn't dissing his build.
Just knowing is luck...
__________________
.
.
David.

Heaven, Warm days and Cool rides
Reply With Quote
  #23  
Old 14th February 2010, 11:01 PM
Big Vern Big Vern is offline
Senior Member
 
Join Date: Jul 2008
Location: Milton Keynes
Posts: 320
Default

Hmm!!! I've had duff M/Cs from Brakes international as well before now... Mine had obviously been sitting on a shelf somewhere for some time and the seal blew on the first pump, and an MX-5 rear caliper which failed a week after I fitted it. I've also had a lot of gear off them over the years that's been fine and there prices are usually better than anywhere else.
Still very frustrating though.
Had you not solved it i was going to suggest you checked the rear shoe clearance. Remember self adjusting rear brakes means you have to adjust them yourself

At least you've got it sorted

BV.
Reply With Quote
  #24  
Old 14th February 2010, 11:09 PM
AshG's Avatar
AshG AshG is offline
Super Moderator
 
Join Date: Jul 2008
Location: Rochester
Posts: 1,882
Default

hi Vern did you have any problems sending stuff back to them? the self adjusters on my rear drums are spot on. Dave and i let them off several times and every time they adjusted them self's back up without fail.

just glad they are ok now. I have had quite a bit of stuff off brakes int in the past and never had a problem. wonder what they will be like sending it back now as i got it back in November.
Reply With Quote
  #25  
Old 14th February 2010, 11:29 PM
Big Vern Big Vern is offline
Senior Member
 
Join Date: Jul 2008
Location: Milton Keynes
Posts: 320
Default

Never had any problems with returns. Phone them first thing tomorrow and explain what's happened and they should get it sorted pretty quick.
They've always been helpful when I ve had problems

BV.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:51 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.