Haynes Forums  

Go Back   Haynes Forums > Haynes Roadster Forums > SVA/Legal
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 9th March 2010, 05:19 PM
Tilly819 Tilly819 is offline
Senior Member
 
Join Date: Oct 2008
Location: Leicestershire
Posts: 489
Default Iva Results

ok folks here goes

unsuprisingly i failed but there isnt much to fix and my tester was VERY nice and told me evrything i needed to do extremely helpfull, seems to be rarther inpressed with the entire car (even if i do say so my self hehehe)

Test started at 8:45 ish was done by 10:45

failed on

1) Emissions: basicly im sure you will remember a few days ago we thought it was running lean....well actualy it was running rich..... VERY rich so blew my emmissions test out compleatly

Fix: power comander and dyno run

2) braket that holds rear break pipe T peice lightly to vibrate

Fix: make a new one out of steel as oposed to the ally one curently fitted

3) interiour fittings: internal rad on dials not 2.5mm

Fix: glue on O-Rings round the dials

4: Steering wheel pad not hard enough has to be shore 50 and i need to mount it in a more profeshonal way ie not insulating tape

Fix pad with tougher foam and secure with velcro

5: exteriour projections track rod lock nuts and top ball joint lock nut

Fix: wireing gland gaitors on track rods and ball joint gaitor over the ball joint lock nut

6: wheel arches to short do not cover full dia of wheel

Fix: extend front of arch

7: front indicators angles of visability

fix: mount on nose cone

so all in all a good test, very quick, very plesant once i new id failed i realy began to enjoy it

since i found out the engine was running rich rarther than lean i drove it home as well insted of putting it in the trailor...

chears tilly
Reply With Quote
  #2  
Old 9th March 2010, 05:29 PM
Bonzo's Avatar
Bonzo Bonzo is offline
Senior Member
 
Join Date: Jul 2007
Location: Cornwall
Posts: 3,321
Default

Well that's not so bad Tilly

Other than the emissions ........... The rest should be a doddle to fix

I guess you'll soon have that list sorted & back for a re-test in the very near future

Well done mate
__________________
I am not a complete idiot...........Some of the parts are missing !!
Ronnie

www.roadster-builders.co.uk
Reply With Quote
  #3  
Old 9th March 2010, 05:31 PM
HandyAndy's Avatar
HandyAndy HandyAndy is offline
Senior Member
 
Join Date: Jan 2009
Location: cleveland
Posts: 3,917
Default

a BIG well done Tilly,


Thats a "good" fail, won,t take long to sort it out.

I imagine you enjoyed the drive home eh??

cheers
andy
__________________
Flat Pack Chassis Kits for sale, contact me at andyroadster@yahoo.co.uk
Reply With Quote
  #4  
Old 9th March 2010, 05:32 PM
Tatey's Avatar
Tatey Tatey is offline
Senior Member
 
Join Date: May 2009
Location: Leicester
Posts: 805
Default

Congrads Tilly, thats a nice small fail list there.

When you say the front arches are too short, where did you get them from? Just so I know to avoid them.
__________________
1.8 Silvertop Zetec (ZX6R Carbs + Megajolt) + Type 9

My Build Blog: http://www.haynes.co.uk/forums/showthread.php?t=2736 - Last Update: 11 June 2013

Total Spent so far: Stopped counting
Reply With Quote
  #5  
Old 9th March 2010, 05:32 PM
Tilly819 Tilly819 is offline
Senior Member
 
Join Date: Oct 2008
Location: Leicestershire
Posts: 489
Default

yeh hope so, iv just welded in a boss for a lambda for the Rolling road, spoke to a chap eirlier said it should be a doddle..

as for the rest a few evenings should sort it

tilly
Reply With Quote
  #6  
Old 9th March 2010, 05:33 PM
Enoch Enoch is offline
Senior Member
 
Join Date: Nov 2009
Location: Near Boston, Lincolnshire
Posts: 788
Default

Well done Tilly and thanks for posting the results so we know for our own tests. Does not sound too bad at all as long as the emissions are sorted without too much grief.
Well done that man
Reply With Quote
  #7  
Old 9th March 2010, 05:35 PM
Tilly819 Tilly819 is offline
Senior Member
 
Join Date: Oct 2008
Location: Leicestershire
Posts: 489
Default

think the i got the front arches second hand carnt remember were from, dont have a recipt...

drive home was great ....... saw 2 rozzers one on a island wouldnt have seen that is didnt have plates and the other drive straight past me with nothing elce on the road, to be fair i had a IVA TEST plaque stuck on the back

tilly
Reply With Quote
  #8  
Old 9th March 2010, 05:38 PM
Tilly819 Tilly819 is offline
Senior Member
 
Join Date: Oct 2008
Location: Leicestershire
Posts: 489
Default

Oh think iv found out why its running so rich as well.... when i was on the phone to the chap at the rolling road i told him id removed the stock air box and fitted the ITG socks and he sais they are rubbish and really restrictive, once took a set of a street car and emidetly gained 10HP lol

tilly
Reply With Quote
  #9  
Old 9th March 2010, 05:52 PM
mark mark is offline
Senior Member
 
Join Date: Mar 2009
Location: Billingham (north east)
Posts: 770
Default

Thats not bad at all well done!

Hope my list is as easy to fix as that
Reply With Quote
  #10  
Old 9th March 2010, 05:55 PM
Bonzo's Avatar
Bonzo Bonzo is offline
Senior Member
 
Join Date: Jul 2007
Location: Cornwall
Posts: 3,321
Default

Just out of interest .... How is your roll bar fixed .... In particular the backstays .... One bolt, Two bolt's or welded

Just thought it would be usefull to know & gauge if there are variations between test centres
__________________
I am not a complete idiot...........Some of the parts are missing !!
Ronnie

www.roadster-builders.co.uk
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:54 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.